Announcement

Collapse
No announcement yet.

Weblogis does not starts up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Weblogis does not starts up

    Hi,

    Client:VOLVO
    Version 5.5 CU3
    Application Server:WebLogic
    Operating System:Unix

    The client when starts weblogic(command: +./weblogic.sh start+) gets this error message:

    java.util.zip.ZipException: No such file or directory
    at java.util.zip.ZipFile.open(Native Method)
    at java.util.zip.ZipFile.<init>(ZipFile.java:111)
    at java.util.jar.JarFile.<init>(JarFile.java:127)
    at java.util.jar.JarFile.<init>(JarFile.java:65)
    at glog.util.config.CreateConfigEntries.main(CreateCo nfigEntries.java:27)


    For help,also attaching the log files of Weblogic.
    Also,I see the 'config.xml' is corrupted.
    Kindly let me know the reason for this error.

    Thanking and regards,
    Nikesh.
    Attached Files

  • #2
    Re: Weblogis does not starts up

    Hey ,
    are you sure you are talking about right error? I couldn't see the ZipException error in any of your log files...
    May be your weblogic instance is corrupted. Just restore the config.xml.booted and restart again.

    Thanks,
    - Pritam.

    Comment


    • #3
      Re: Weblogis does not starts up

      Were any patched applied to the instance? Usually when weblogic goes haywire like this there should be some error in the weblogic.log. Anything showing up in the glog.app.log?
      If my post was helpful please click on the Thanks! button

      MavenWire Hosting Admin
      15 years of OTM experience

      Comment

      Working...
      X