Announcement

Collapse
No announcement yet.

[SOLVED] OTM Web Browser Issues - Disable Web Cache and Browser Support

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] OTM Web Browser Issues - Disable Web Cache and Browser Support

    A couple new OTM clients have had issues where data results are either being reported incorrectly in OTM, or don't appear to be updated after making edits. After logging out and logging back in, the finder screens and results screens show the correct data, for a period of time.

    These issues are usually tracked down to the web browser and can usually be resolved by either changing your browser version, or updating the browser's cache settings.

    For OTM v5.5, the supported web browsers are:
    • CU2 and prior
      • Internet Explorer 6.0
      • Firefox 1.5
    • CU3
      • Internet Explorer 6.0 and 7.0
      • Firefox 1.5
    Also, for Internet Explorer 6.0, you need to ensure that it is not caching web pages.
    • Go to the "Tools" menu and select "Internet Options"
    • On the "General" tab, under "Temporary Internet Files", click the "Settings" button.
    • Under "Check for newer versions of stored pages", check the radio button for "Every visit to the page"
    • Click the "Okay" button
    • Click the "Okay" or "Apply" buttons
    • Quit and restart Internet Explorer
    See the screenshots below for more info:
    IE6_WebCache-1.jpg
    IE6_WebCache-2.jpg

    Hope this helps!

    --Chris
    Last edited by chrisplough; June 5, 2007, 18:12.
    Chris Plough
    twitter.com/chrisplough
    MavenWire
Working...
X