Announcement

Collapse
No announcement yet.

Migration from 4.0 to 5.5 -- XML issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Migration from 4.0 to 5.5 -- XML issue

    Hi,

    Currently we are in process of Migrating from OTM 4.0 to OTM 5.5 CU4. We are facing an issue, when we upload the OTM 4.0 Order Release XML to OTM 5.5 its not getting uploaded, we are getting error "Error in Document Saving".

    Where as Order Release,Actual Shipment of OTM 4.0 is getting uploaded in OTM 5.5,
    it seems there is an change in the XML Schema between the versions.

    It would be great help, if any one suggest a solution and share their experience if they have faced similar issue.

    Thanks and Regards
    Muthahar

  • #2
    Re: Migration from 4.0 to 5.5 -- XML issue

    Muthahar,

    I would start by comparing the GLogXML.xsd files for each OTM version in order to determine the differences in schemas and update your integration mapping accordingly. The file is available on your OTM installation under $OTM_HOME/glog/config/

    Also - I recommend reviewing the Integration Guide, as it covers changes in schema. The latest version is available for download from Oracle and you can find the links here:

    http://www.otmfaq.com/forums/f23/otm...tion-links-20/

    --Chris
    Chris Plough
    twitter.com/chrisplough
    MavenWire

    Comment

    Working...
    X