Announcement

Collapse
No announcement yet.

Unable to send outbound from OTM to EBS Thru SOA

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to send outbound from OTM to EBS Thru SOA

    HI,

    When we tried to send OTM outbound via HTTPS post the messages are not getting erroredout at SOA layer with the below erorr message.

    Below error message at OTM end

    CAUGHT THE FOLLOWING EXCEPTION WHILE PROCESSING TRANSMISSION OUTBOUND: OTM failed to send HTTP transmission with the following Exception: [001030] HTTP Failure on https://dev: 500

    at sun.reflect.GeneratedConstructorAccessor490.newIns tance(Unknown Source)
    at sun.reflect.DelegatingConstructorAccessorImpl.newI nstance(DelegatingConstructorAccessorImpl.java:45)
    at java.lang.reflect.Constructor.newInstance(Construc tor.java:526)
    at glog.util.exception.GLException.factory(GLExceptio n.java:481)
    at glog.util.exception.GLException.factory(GLExceptio n.java:457)
    at glog.util.exception.GLException.factory(GLExceptio n.java:453)
    at glog.util.exception.GLException.factory(GLExceptio n.java:449)
    at glog.util.httppost.HttpPostEvent$Listener.doPost(H ttpPostEvent.java:39
    at glog.util.httppost.HttpPostEvent$Listener.trigger( HttpPostEvent.java:245)
    at glog.util.event.MemoryEventQueueRunnable.processEv ent(MemoryEventQueueRunnable.java:145)
    at glog.util.event.MemoryEventQueueRunnable.run(Memor yEventQueueRunnable.java:100)
    at glog.util.event.EventThread.run(EventThread.java:8 6)
    at java.lang.Thread.run(Thread.java:745)

    Any help what could be the issue. Looking for immediate help

    Below is the error at SOA end.

    1. SOAP version mismatch
    2. Fault ID rejected:3640001
    Fault Time Jun 6, 2016 2:30:45 PM
    Non Recoverable System Fault :
    oracle.j2ee.ws.saaj.soap.SOAPVersionMismatchExcept ion: Mime Header Content-Type: text/xml requires SOAP envelope namespace: http://schemas.xmlsoap.org/soap/envelope/: Mime Header Content-Type: text/xml requires SOAP envelope namespace: http://schemas.xmlsoap.org/soap/envelope/
    8:07 PM

    Last edited by ugan; June 6th, 2016, 17:18.

  • #2
    Hi Ugan, were you able to figure this out? I am running into the same message when sending outbound messages to SAP.

    Comment

    Working...
    X