Announcement

Collapse
No announcement yet.

Group Name For Apache Gets Set Incorrectly during install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Group Name For Apache Gets Set Incorrectly during install

    On Solaris, the administrator created a different user name than the group name.

    In reading the Metalink description of this error is sounds like the OTM installation assumes them to be the same when it update the apache httpd.conf file. The Metalink resolution is to install CU4, which is very possible, but not my first choice.

    I'm wondering if anyone knows if I can edit the httpd.conf and rebuild it appropriately for apache. I know in the past when changing the passwords one could make edits to this file.

    Just some quick facts about the installation
    Running Solaris 10 on a single server (db, app, web, report all on the same box)
    Running OAS for the app server
    Installed OTM 5.5 CU3

    Any help would be greatly appreciated.

    Thanks,
    John

  • #2
    Re: Group Name For Apache Gets Set Incorrectly during install

    Yes, this is a known issue for OTM installations. To resolve, just edit the httpd.conf file for Apache and/or rptapache. These will be located here:

    $OTM_HOME/apache/conf/httpd.conf
    $OTM_HOME/rptapache/conf/httpd.conf

    Find the following lines, and update the username / group as necessary to match your server configuration:
    Code:
    User otmuser
    Group otmgroup
    --Chris
    Chris Plough
    twitter.com/chrisplough
    MavenWire

    Comment

    Working...
    X