Announcement

Collapse
No announcement yet.

CU05 Reviews?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CU05 Reviews?

    Has anyone out there installed CU05 and are using it in daily production operations ? We are thinking of upgrading soon and targeting CU05 unless there are a lot of issues reported with it.

    If anyone has any feedback / comments / warnings about CU05, I'd appreciate hearing them.

    Thanks.

  • #2
    Re: CU05 Reviews?

    I'm not aware of anyone using it in production, but we're hosting for a client who is implementing and preparing for go-live.

    The issues we hit where:
    • Installation issues, related to how our Linux user authentication is setup.
    • Had to downgrade JRockit to 1.4.2_15, due to a memory leak.
    Nick may have more details - but so far it's been fine from my side.

    --Chris
    Chris Plough
    twitter.com/chrisplough
    MavenWire

    Comment


    • #3
      Re: CU05 Reviews?

      Hi Chris - do you have any further details as to the issues you encountered?

      What kind of Linux authentication issues to you see?

      How did you discover the memory leak and what prompted you to downgrade to a lower version of JRockit? Is this documented any where in the upgrade instructions or has it been reported to Oracle for resolution?

      Thanks

      Comment


      • #4
        Re: CU05 Reviews?

        The way we have Linux setup is through Windows ADS. When you are prompted for the user and group the installed checks the passwd and group files to validate that the user and group exist. Since ADS doesn't store the user and group locally in the files the installer fails the check. To get around the you have to install a local user and group, use that to install the patch, and then chmod the user and group back to your OTM user. A bit of a pain.

        Oracle is aware of the JDK issue and this is what caused them to pull the Linux installer a week after they had released it. The problem is that I believe I pulled the updated installer and it was still at 1.4.2_16 so you'll need to check after the CU5 patch update to ensure the JDK is 1.4.2_15.
        If my post was helpful please click on the Thanks! button

        MavenWire Hosting Admin
        15 years of OTM experience

        Comment


        • #5
          Re: CU05 Reviews?

          We are planning to move from CU03- RU4 to CU05. We are just preparing to start the process in DEV. Previously we had upgraded dev to CU04. Unfortunately due to other issues the CU04 upgrade never went any farther than DEV. Now that we are coming back to this, we have decided to go with CU05, and CU05-RU1 by the time we get to production as RU1 has some patches that we require.

          One thing that you need to pay special attention to coming from CU02, is that there are some significant database changes as of CU04. Some column names have changed. We had numerous Saved Queries and direct queries against the database that we had to change due to the column name changes. Also check XML schema changes that may affect your integration.

          As we go through to CU05, I'll update this thread if we come across any issues. I would appreciate it if you would as well.

          Good Luck!

          Janice

          Comment

          Working...
          X