Announcement

Collapse
No announcement yet.

[SOLVED] OTMFAQ.COM Headers

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] OTMFAQ.COM Headers

    Hi Chris,

    I can't see the usual OTMFAQ.COM page headers since today morning. Is there any update in the website scheduled?
    I tried on Firefox but still the same result.

    Regards,
    Naveen

  • #2
    Re: OTMFAQ.COM Headers

    Naveen,

    Were you able to see the page headers previously? I've heard of this issue with select users, but it was constant and there haven't been any updates to the forums in a few weeks.

    As for resolution - we're still trying to determine why it's happening and why it is inconsistent (only happening for some users and browsers - but not across the board). We are working on fixing it, but I don't won't have a timeframe until we get to the root cause.

    Thanks!
    --Chris
    Chris Plough
    twitter.com/chrisplough
    MavenWire

    Comment


    • #3
      Re: OTMFAQ.COM Headers

      Hi Chris,

      This strange thing is happening since yesterday. Prior to that it was fine.

      Regards,
      Naveen

      Comment


      • #4
        Re: OTMFAQ.COM Headers

        Naveen,

        Hmm - strange, as there weren't any site updates. Thank you for the informaiton and I'll post any updates here as I find them.

        --Chris
        Chris Plough
        twitter.com/chrisplough
        MavenWire

        Comment


        • #5
          Re: OTMFAQ.COM Headers

          FYI - in working with some other members of the site, it appears that this may be related to clients who are either using special browser settings that disable javascript or who are accessing the site through proxy servers (or web filters) that disable the javascript.

          Is this possibly the case with you?

          --Chris
          Chris Plough
          twitter.com/chrisplough
          MavenWire

          Comment


          • #6
            Re: OTMFAQ.COM Headers

            Hi Chris,

            I checked with the system administrator even and there is no such disabling of javascript that can possibly block the headers and/or other hyperlinks. Even the browser settings seems fine. Can there be any other cause for this to happen?

            Regards,
            Naveen

            Comment


            • #7
              Re: OTMFAQ.COM Headers

              Naveen,

              Thanks for the feedback. I don't have any more immediate suggestions -- back to the drawing board!

              --Chris
              Chris Plough
              twitter.com/chrisplough
              MavenWire

              Comment


              • #8
                Re: OTMFAQ.COM Headers

                Hi Chris,

                I think the issue was due to partial disabling of the Javascript which blocked the headers. Now the same are visible.

                Thanks & Regards,
                Naveen

                Comment


                • #9
                  Re: OTMFAQ.COM Headers

                  Naveen,

                  Thank you for the update. Could you post the steps you took to unblock the JavaScript, so that others can do the same? I've noticed that a few users are experiencing the same issue.

                  Thanks!
                  --Chris
                  Chris Plough
                  twitter.com/chrisplough
                  MavenWire

                  Comment


                  • #10
                    Re: OTMFAQ.COM Headers

                    Hi Chris,

                    I'm basically a functional & don't have that much insight into technical stuff, but as confirmed by my IT Support Division, the issue was due to partial filtering of the website due to which some of the headers and hyperlinks were not displayed properly.

                    Regards,
                    Naveen

                    Comment


                    • #11
                      Re: OTMFAQ.COM Headers

                      All,

                      For more details on various solutions to this issue, please see the following thread:

                      http://www.otmfaq.com/forums/f2/solv...ibilities-166/

                      Thanks,
                      Chris
                      Chris Plough
                      twitter.com/chrisplough
                      MavenWire

                      Comment

                      Working...
                      X