Announcement

Collapse
No announcement yet.

Slowing Down

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Slowing Down

    Hi Chris

    As much as I love to use and contribute to this site, I am finding that accessing it is getting slower and slower.

    From here in the UK, the time between clicking on a link and actually getting the page displayed in full, is quite painful.

    I suspect that you are becoming a victim of your own sucess.

    Thanks
    Gary
    Regards
    Gary Cunningham
    www.cbmc.co.uk
    www.mavenwire.com

  • #2
    Re: Slowing Down

    Gary,

    Thanks for the feedback. In order to further investigate and resolve - could you help me out with some additional details? We're planning for our next server upgrade for the forums, but I want to ensure that it will resolve these issues for you.
    • Where in the UK are you accessing the site from?
    • When did you first notice the performance getting slower?
    • Is it slower at a certain point in the day?
    • What actions are primarily affected (clicking screen to screen, searches, etc)?
    I really appreciate your assistance on this.

    Also - has anyone else experienced performance issues with the site? If so, could you reply with the same details?

    --Chris
    Chris Plough
    twitter.com/chrisplough
    MavenWire

    Comment


    • #3
      Re: Slowing Down

      Chris (for the record)
      Please find the answers below..
      * Where in the UK are you accessing the site from?
      I have accessed it both from Home (2Mb Broadband) and Client Site (8 Mb Broadband). I generally see web site pages load quickly, but for some time now OTMFAQ has been slow to load taking up to 30 seconds to navigate between pages.
      * When did you first notice the performance getting slower?
      Hard to say when - It seemed ok after your last server upgrade but it seems to have been slow now for 4-6 months (maybe longer).
      * Is it slower at a certain point in the day?
      No - Its slow each time I access it - though I generally only use it in office hours, I have been known to view on a Sunday - It was still slow then too.
      * What actions are primarily affected (clicking screen to screen, searches, etc)?
      Its mostly navigating page to page and re-directs - I can't say that searches are too bad.
      Hope that useful - Anything else I can do to help, let me know.
      Gary
      Regards
      Gary Cunningham
      www.cbmc.co.uk
      www.mavenwire.com

      Comment


      • #4
        Re: Slowing Down

        Hi Chris,

        For the record, we are not experiencing any issues down under.

        Regards,
        James Foran
        Toll Global Information Services
        http://www.tollgroup.com

        Comment


        • #5
          Re: Slowing Down

          Just a quick note - I've added OTMFAQ into our monitoring infrastructure, so that uptime and response times are checked from servers worldwide. This will help diagnose the issue and provide trends going forward.

          --Chris
          Chris Plough
          twitter.com/chrisplough
          MavenWire

          Comment


          • #6
            Re: Slowing Down

            Chris

            I have noticed that accessing otmfaq is significantly slower using ie7 than firefox 3.

            Gary
            Regards
            Gary Cunningham
            www.cbmc.co.uk
            www.mavenwire.com

            Comment


            • #7
              Re: Slowing Down

              Gary,

              Thanks for the update - I've been using Firefox nearly exclusively and hadn't realized this.

              --Chris
              Chris Plough
              twitter.com/chrisplough
              MavenWire

              Comment

              Working...
              X